Basket Сетевое оборудование Cisco купить в Москве
Продажа оборудования Cisco, Huawei, HPE

ТОП-15 обучающих видео уроков по настройке Cisco

22 октября 2019

Представляем вам подборку и из самых популярных уроков, посвященных настройке оборудования CISCO. Уроки идут в порядке убывания популярности!

СОДЕРЖАНИЕ:

  1. Создание и настройка сети с роутерами в Cisco Packet Tracer
  2. Типовая базовая настройка маршрутизатора Cisco
  3. Основы GNS Базовая настройка. Добавляем образы Cisco
  4. Знакомство с Cisco Packet Tracer. Настройка маршрутизатора
  5. Подключение к маршрутизатору Cisco, настройка IP адреса
  6. Статическая маршрутизация через промежуточный маршрутизатор Cisco
  7. Настройка VLAN на оборудовании Cisco
  8. Настройка Vlan 802.1Q и команды просмотра
  9. Настройка Cisco Cisco Easy VPN сервера и Remote Access IPsec VPN клиента
  10. Базовая настройка Cisco: интерфейсы, пользователи, telnet
  11. Настройка протоколов маршрутизации на CISCO
  12. Настройка DNS сервера в программе Cisco Packet Tracer
  13. Настройка пароля на портах Console и для доступа по telnet
  14. Создание, подключение и настройка VPN на оборудовании Cisco
  15. Динамическая маршрутизация, настройка протокола BGP

 

Создание и настройка сети с роутерами в Cisco Packet Tracer

Создание сети с тремя роутерами. Настройка сети. Настройка маршрутизаторов. Настройка компьютеров. Настройка статической маршрутизации. Настройка сервера.

 

Типовая базовая настройка маршрутизатора Cisco

В видео уроке разбирается:

  • Физическое подключение
  • Настройка интерфейсов, присвоение IP адресов
  • Статическая маршрутизация
  • Настройка DHCP сервера для локальной сети
  • Включение трансляции адресов NAT/PAT
  • Настройка безопасности с помощью списков доступа ACL
  • Тестирование и отладка

 

 

Основы GNS3. Базовая настройка. Добавляем образы Cisco

Обучение по основам GNS3.

 

Знакомство с Cisco Packet Tracer. Настройка маршрутизатора

В этом уроке рассказано о программе Packet Tracer, с помощью которой можно моделировать различные сетевые топологии так, как будто вы работаете с настоящим оборудованием Cisco.

 

Подключение к маршрутизатору Cisco, настройка IP адреса

Рассматривается процесс подключения к маршрутизатору Cisco, настройка сетевого интерфейса компьютера.

Используемое оборудование:

  • Маршрутизатор Cisco 1841
  • Коммутатор Cisco Catalist 2950
  • Персональный компьютер
  • Прямые кабели UTP

Используемые команды:

  • Enable - переход в привилегированный режим маршрутизатора, в данном режиме возможен мониторинг маршрутизатора, просмотр его настроек, сохранение настроек во flash память маршрутизатора, переход в режим глобальной конфигурации
  • Configurate terminal - Переход в режим глобальной конфигурации, в данном режиме производится настройка маршрутизатора (или коммутатора), настройка интерфейсов, протоколов, списков доступа  (ACL листов)
  • no ip domain-lookup – маршрутизатор начинает игнорировать неправильно веденные команды
  • interface - используется для перехода к настройкам интерфейса из режима глобальной конфигурации.
  • no shutdown - включение интерфейса
  • Write - сохранение текущих настроек во flash память маршрутизатора, команда привилегированного режима, для сохранения в другом режиме перед командой необходимо указать команду do, например: do write

 

Статическая маршрутизация через промежуточный маршрутизатор Cisco

В обучающем видео рассматривается настройка статической маршрутизации на маршрутизаторе Cisco через промежуточный маршрутизатор.

 

Настройка VLAN на оборудовании Cisco

Обучение настройке VLAN на Cisco.

 

Настройка Vlan 802.1Q и команды просмотра

Урок рассказывает, как настроить Vlan 802.1Q на коммутаторах Cisco для организации 2-х сегментов сети. Это первый урок из серии роликов о настройки Vlan. Вы познакомитесь с командами настройки (как поднять влан), как настроить транк (switchport mode trunk) и просмотра, которые очень полезны для общего понимания, поиска и устранения неисправностей. Также узнаете, что такое нативный влан (native vlan) и для чего он нужен.

 

Настройка Cisco Cisco Easy VPN сервера и Remote Access IPsec VPN клиента

Обучение основам настройки Cisco Cisco Easy VPN сервера и подключение к нему с помощью классического Cisco IPSec VPN клиента.

 

Базовая настройка Cisco: интерфейсы, пользователи, telnet

Это видео рассказывается о первоначальной базовой настройке Cisco, а именно о настройке пользователей, интерфейсов, доступа по telnet.

 

Как настроить NAT на CISCO

 

Настройка протоколов маршрутизации на CISCO

Урок по настройке протоколов маршрутизации с использованием программы Cisco Packet Tracer.

 

Настройка DNS сервера в программе Cisco Packet Tracer

Описана настройка DNS сервера и WEB сервера в программе Cisco Packet Tracer. Показаны типичные ошибки при настройке службы DNS в локальных (LAN) сетях.

 

Настройка пароля на портах Console и для доступа по telnet

В уроке рассматривается процесс защиты паролем маршрутизатора  Cisco. Настраиваются пароли для доступа через порт Console и по протоколу telnet.

Используемое оборудование:

  • Маршрутизатор Cisco 1841
  • Коммутатор Cisco Catalist 2950
  • Персональный компьютер
  • Прямые кабели UTP,

Используемые команды для настройки маршрутизатора:

Router(config)#no ip domain-lookup

Router(config)#username admin password 123

Router(config)#service password-encryption

Router(config)#enable secret 123456

Router(config)#line console 0

Router(config-line)#login local

Router(config-line)#exec-timeout 5

Router(config-line)#logging synchronous

Router(config-line)#exit

Router(config)#line vty 0 15

Router(config-line)#login local

Router(config-line)#transport input telnet

Router(config-line)#exec-timeout 5

Router(config-line)#logging synchronous

Router(config-line)#exit

Router(config)#do wr

 

Создание, подключение и настройка VPN на оборудовании Cisco

Урок адресован системным администраторам, создающим безопасные, надежные и масштабируемые VPN-соединения с помощью маршрутизаторов и файерволов Cisco. Однако он будет интересен всем, желающим узнать, как настроить VPN (виртуальную частную сеть).

В ходе обучения будут показаны способы построения VPN-соединений на оборудовании Cisco, а также приведены примеры настройки VPN на различных устройствах с различным ПО.

 

Динамическая маршрутизация, настройка протокола BGP

Рассматривается настройка протокола динамической маршрутизации BGP на оборудовании компании Cisco.

Для выполнения базовой настройки протокола маршрутизации BGP на маршрутизаторе необходимо указать следующие команды (с учетом особенностей задания показанных на схеме):

R1(config)#router bgp 1

R1(config-router)#neighbor 10.1.0.2 remote-as 3

R1(config-router)#%BGP-5-ADJCHANGE: neighbor 10.1.0.2 Up

R1(config-router)#neighbor 10.3.0.2 remote-as 2

R1(config-router)#%BGP-5-ADJCHANGE: neighbor 10.3.0.2 Up

R1(config-router)#network 10.1.0.0 mask 255.255.255.252

R1(config-router)#network 10.3.0.0 mask 255.255.255.252

R1(config-router)#network 192.168.10.0 mask 255.255.255.0

R1(config-router)#do wr

Building configuration...

[OK]

R1(config-router)#do sh ip route

 

После полной настройки сети согласно задания, таблица маршрутизации примет вид:

 

     10.0.0.0/30 is subnetted, 3 subnets

C       10.1.0.0 is directly connected, FastEthernet0/0

B       10.2.0.0 [20/0] via 10.1.0.2, 00:02:06

C       10.3.0.0 is directly connected, Ethernet0/0/0

C    192.168.10.0/24 is directly connected, FastEthernet0/1

B    192.168.20.0/24 [20/0] via 10.3.0.2, 00:02:06

B    192.168.30.0/24 [20/0] via 10.1.0.2, 00:02:06

B    192.168.40.0/24 [20/0] via 10.1.0.2, 00:02:06

B    192.168.50.0/24 [20/0] via 10.3.0.2, 00:02:06

R1(config-router)#